Sobre ventiladores

Buenas, tengo una x470 Taichi y 3 ventiladores en la caja y estoy tratando de configurarlos y tal, y veo que cuando en Bios ejecuto Fantuning, dice minimal duty para chasis fan 2 y 3 = 0%, y además arriba en esa misma pestaña, dice chasis fan 2 & 3 speed: N / A. Los ventiladores funcionar físicamente funcionan, puedo verlo, pero mi pregunta es si estas lecturas son normales o quizás tengo los ventiladores mal conectados ó algo.

Hay 2 tipos de ventiladores en función del conecto que traigan

  • 3pin: son algo más baratos y suelen ser los que incluyen las torres. El cable y el cabezal son sólo 3 hilos y se puede diferenciar a simple vista. No suelen permitir lecturas y sólo se pueden controlar por voltaje (que es algo menos exacto)

  • 4pin (o PWM): suelen ser un poco más caros, pero permiten un control más fino al utilizar un sistema de pulsos y las lecturas son más afinadas también.

Como te dice el compañero tendrias que mirar si el cable y conector de tus ventiladores es de 4 pines con lo que puedes ver y regular las RPM. Si es de 3 pines es modo DC y solo puedes controlarlos con otros aparatos que regulan sus voltajes.

De todas formas no te recomiendo fan tuning de la bios, prefiero configurarlos manualmente

Hay placas (creo que la mayoría) que son capaces de controlar los fans de 3pines por voltaje… pero suele ser algo bastante tosco.

Si puedes pasar fotos de como lo tienes conectado y a donde mucho mejor :slight_smile:

Si si las controlan pero pasan al 50% o 100% no se pueden graduar bien

Pues como el rehobús de mi caja entonces… algo es algo…